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Create Accessible Word Documents
What makes a WORD DOCUMEnt Accessible?
A document is accessible if it has been designed and structured to be used effectively by people with disabilities. Assistive technology devices and software should be able to interact/ access content effectively if documents are accessible. Assistive technology devices/software may include: screen readers[footnoteRef:1], magnification software[footnoteRef:2], scan/read[footnoteRef:3] software etc.  [1:  Screen Readers:  https://webaim.org/articles/visual/blind#screenreaders]  [2:  Magnification Software:  https://www.zoomtext.com/products/zoomtext-magnifierreader/]  [3:  Scan/Read Software:  http://www.kurzweiledu.com/default.html] 

Document Contains Styles and Structured Formatting
A Style is a set of predetermined formatting characteristics for text in a document.  This includes font type, font size, spacing, indentation, borders, bullets or numbers for lists, color, etc. Word offers several styles to “mark up” titles, headings, subheadings, paragraphs, numbered and bulleted lists and much more. You can modify these built-in styles or make your own.
Documents are typically organized by sections that may consist of a title followed by content. These section titles should be formatted as Headings in order for screen reader users to be able to pull up a list of those sections for readability and ease of navigation. Styles provide the underlying structure in your word document that assistive technology uses to access content. They are also important in order to create accessible alternate formats of your document such as PDF or HTML formats. To add styles to your documents:
1. Open your Word document and go to the Home Tab.
a. Windows users: locate the "Styles" Group and from lower right corner of the Styles Group, click the Styles Task Pane launcher button.
b. Mac users:  Locate the Styles pane and select it.
2. The Styles Task Pane will display on your Screen. By default, this Styles pane will list some styles but not all. 
a. Windows users:  To open All Styles, click the Options link on the Styles Task Pane. The Style Pane Options window displays.  Under "Select Styles to Show" select the drop-down button and choose "All Styles". Click OK button to save options. 
b. Mac users:  On the Styles pane, select “All Styles” from List drop down menu.
3. Back on the Styles Task Pane you will be able to scroll through all available styles in Word. Styles include Headings, Lists, Paragraph, Titles, and other formatting.
4. Select the text in your document or click in front or behind the text that you wish to apply a heading style. 
5. From the styles task pane, click on the style you want to apply to that text. In this example, I have highlighted the document's main title and selected Heading 1 style from the Style pane. The text will have the style applied.
6. You can verify that your content has the Heading applied by clicking next to the text and see the style menu. The style that was applied to your content, will be highlighted in the Styles menu. 
7. Use the navigation pane to review all headings currently in the document. If something is missing go back to the section of text and reapply styles as needed. 
a. To open the navigation pane:  Click the View Tab and select "navigation pane" from options.
[image: ]
8. To modify a style, click on the drop-down arrow to the right of Style name and select Modify. The Modify Style window will appear; you can change the formatting from this window. 
Alternative Text Descriptions are available for Non-Textual Content e.g. Images
Images used in documents like descriptive images, logos, and charts that are used to illustrate data, need an Alternative Text description so that individuals using a screen reader can detect the image and understand its purpose in the document. Alt Text descriptions should be concise and provide information about image function and context. To add alternative text:
1. Locate image on your document and right click on image (Mac: ctrl + click)
2. Select “Edit Alt Text”. The Alt Text pane will display on right of page. 
[image: Right click on image to select Edit Alt Text and enter alt text in alt text pane]
3. In the Alt Text pane, type 1-2 sentences in the text box to describe the object and its context to someone who cannot see it. If you see existing image file name information in text box, please delete that information and replace it with a new description.  
· Do not start your alternative text description with "image of". Screen readers will already announce that it is an image followed by your alt text description.
· Images that you use for decorative purposes do not need to have alternative text added. However, you can mark these as decorative in Word by following the steps above but instead of entering a description, you will select a checkbox next to “Mark as Decorative".
4. Once you have entered your alt text, click outside of the alt text area and continue to edit your document and/or use the File > Save as option to save changes. There is no "apply" button in the alt text area; once you enter an alternative text description it is saved on the image.

Please Note:  For older versions of Word on a Mac, e.g. Word 2008, the alt text option is not available. You may want to update your office suite by downloading it for free through Sac State’s Office 365[footnoteRef:4] site. It is available for you to use online or download the suite to use from your computer. Alternately, you can use Word on Windows to add alt text descriptions to images or use the Insert Caption option in Word for Mac to add a description below the image. You may opt to use OpenOffice[footnoteRef:5] for Mac which is a free office suite. OpenOffice has an alt text feature available.  [4:  Office 365 for Sac State Users:  http://office365.csus.edu/]  [5:  OpenOffice: https://www.openoffice.org/] 

Use Text for Hyperlinks instead of URL’s 
Avoid using “Click Here” or the URL on its own, when adding links to your documents.  Provide a textual description/descriptive label for links so that they provide information about the type of page or content the user will access by opening the link.  This will help the reader know where the link will take them and the content they will access. To provide a descriptive label for hyperlinks:
1. Type descriptive labels/textual description in the areas of the document where you will place the hyperlink.
2. Select the descriptive label/text description in document that will link to a website or document.
3. Right click (CTRL + Click on Mac) on text and select "Hyperlink" option from context menu.  
4. The Insert Hyperlink window displays. In the Text to display field, you will see the text description selected in document, if not add a descriptive label in this field.
[image: ]
5. If linking out to a webpage, select the Webpage or File tab. Enter the document path or webpage URL address into the Address field. Click OK. 
6. Back on your document, the descriptive label/text description will now appear as a clickable/selectable link. 
[image: ]
7. If you plan on distributing your document as a paper handout, in addition to following the instructions above to insert a descriptive link, you can insert a footnote to include the long URL for the descriptive link so that this information is available to users who get a printed format of your document. 
· Insert footnote by selecting the descriptive link in your document and from Word ribbon select the References tab.
· Select Insert Footnote. The document footer will become available for you to type the Descriptive label and the URL. Make sure that you do not make the URL clickable/an active link.
· The descriptive link will now have a footnote number next to it and the footer section of the page will contain the label and URL information. 
Steps to Make a Table Accessible
Screen readers will read table information from left to right and will announce if a cell is a table header. In order for the table header to be identified, you will need to use options in Word to indicate that table headers are present. If your table spans more than one page, you will also need to have MS Word repeat those headers on to all pages where the table is located.
Format Headers for Tables that Span on More than one page
1. Locate the table in your document and select the row that contains the Table headers. Please note: if the header row is not selected prior to going into table properties, the option will not work.
2. Right click in selected header row area (ctrl + click on Mac) and select "Table Properties".
· Alternately, click the Layout tab that appears next to the Table Design menu on your Word Ribbon after you have clicked in the table you wish to edit and click "Properties" from first group of options on left. 
3. The Table Properties window displays. Click on the Row tab. 
4.  Under the "Options" select the checkbox next to Repeat as Header Row at the top of each page option and  de-select the checkbox labeled "Allow row to break across pages".
5. Click OK to save your changes.  
6. The table header row will appear on all pages where it spans and the TH tag will be embedded for all headers in the table. Likely,  table row contents will not split across pages. If row contents are too long to fit on a page, the entire row will move to the next page.
Identify Table Headers
1. Locate Table on Document and select it (click in it).
2. Table specific context menus will display on the Word Ribbon. 
· Mac Users:  Click the "Table Design" tab 
· Windows Users:  Table Tools > Design Tab 
3. The first group of tools on this tab: "Table Style Options" group,  provides several checkboxes. Select the check box next to "Header Row". 
4. The Header cells that you selected will now be identified as table headers.
Add a Table Caption
Captions function as a heading/title for your table. Captions should be short and summarize overall purpose of table. 
1. Select all table (highlight or use table select icon) located at top left of table.
2. Right click on table and select "Insert Caption"
3. The Caption window displays. Complete the following fields:
· Caption:  This field may already display the words "Table 1" follow this with a summary of your table.
· Label: Depending on the object you select, this will be pre-populated. Make sure Table is selected.
· Position: Choose to place summary above table. 
· Format:  This ties to the label area. Default is arabic numbers (1, 2, 3). Choose your preference.
· You can choose to exclude the label from caption if you wish. Not recommended if you have several tables on documents. 
4. Click OK to save changes. The table caption will appear.
Add Alternative Text and Summaries for Tables
Include a table summary and alternative text to convey information about the organization of the data in the table to helps users navigate it more effectively. This summary can be included in the Alt Text area for the table and would describe the table in terms of the columns and row and notify user of any merged cells or nested content.  It can also be included as a short summary near the table. To add alternative text to a table, do the following:  
1. Right Click or (Ctrl Click – Mac Users) on Table.  Select Table Properties from context menu. 
2. From the Table Properties window that displays, select the Alt Text tab. Enter the alternative text into the Description box. Enter a short title into the Title field. For example, for this table my alternative text description would be: Semester Weekly Schedule: Semester weekly schedule displays 15 weeks and corresponding chapter readings to complete. 
3. Click OK button to save the alt text entered.
[image: Enter a title and description for your table under the Alt Text tab of the Table Properties window.]
Document is available in Native Format and in Alternative Formats
Whenever possible make document available in native format (Word Document). If you have designed your documents to include all the accessibility elements described in this guide, converting the document into other formats will carry over the structure and formatting that you added in Word.
If you need to make your document available as a PDF, make sure that you convert it correctly as outlined below:  
1. Click the File Menu and select Save As.
2. In the Save As Window, enter a name for your document and in the Save As Type field/File Format drop down, select PDF. 
a. Mac Users:  Under the File format drop down, be sure that the option for “Best for electronic distribution and accessibility (uses Microsoft online service)” is selected. 
b. Word Users:  Click the options button and verify that the “Document Structure Tags for Accessibility” option is selected. 
3. Click the Save/Export button.
[image: Saving a Word Document as a PDF dialog box]
Please Note:  If you have Adobe Acrobat Professional installed on your computer, then you will have the Acrobat tab (PDFMaker) available on your Word ribbon. You can use the Acrobat tab to set your Adobe Preferences and to Create a PDF. Learn how to Convert a File to PDF using PDFMaker[footnoteRef:6].  [6:  Convert a File to PDF using PDFMaker:  https://helpx.adobe.com/acrobat/using/creating-pdfs-pdfmaker-windows.html#convert_a_file_to_pdf_using_pdfmaker] 

Use Ally in Canvas to Convert Documents into Alternative Formats
Ally is an external tool that is integrated into Canvas. This tool,  scans course content and generates an Accessibility score for each individual file that you have uploaded into your course and an overall score for the accessibility of your course as a whole. These scores are only visible to instructors/course owners and can be used to determine what issues are currently present in the content and learn how to fix issues. 
In addition, Ally creates alternative formats of your course files based on the original. Alternative formats[footnoteRef:7] communicate information other than in a standard text format. These alternative formats are made available with the original file and can be downloaded by students or by you, by clicking on the download alternative formats arrow next to the original file link/name.   [7:  Alternative Formats: https://help.blackboard.com/Ally/Ally_for_LMS/Student/Alternative_Formats] 

[image: The alternative formats menu]

Alternative formats include:
· Electronic Braille:  BRF file that can be read on a refreshable Braille Display, other braille devices or braille software.
· Audio:  .mp3 file download, audio alternative reads aloud text in file.
· PDF, OCR: Optical Character Recognition or OCR is used to convert an image only PDF to searchable text. Conversion is only as good as original file, may not be accurate if file has issues.
· PDF, Tagged: File format containing tags to identify headings, paragraphs to aid in reading of document by screen readers.
· Semantic HTML: viewed on a browser and file type provides tags and elements (blockquote, paragraph, headings) that add meaning to the content and helps screen reader users.
· ePub:  digital publishing file for view on mobile devices. This file format is reflow-able meaning it adapts to the device on which content is viewed.
· Translated Version: option to obtain the audio file for content in another language. 
· BeeLine Reader:  file format that displays text using subtle color gradient to aid in reading on screen content. 
Whenever possible, consider uploading your course materials in their source format e.g. PowerPoint Presentations, Word Documents as these tend to be more accessible than a PDF version. PDF's can be provided by Ally for any file. To learn more about these Alternative Formats please see the Ally Accessibility Tools in Canvas[footnoteRef:8] web tutorial and Ally Accessibility Tools for Students in Canvas[footnoteRef:9]. [8:  Ally Accessibility Tools in Canvas: https://csus.instructure.com/courses/56207/pages/ally-accessibility-tools-in-canvas]  [9:  Ally Accessibility Tools for Students in Canvas: https://csus.instructure.com/courses/74723/pages/ally-accessibility-tools-for-students-in-canvas?module_item_id=3268208] 

Use the Accessibility Checker in WORD
Accessibility checkers are tools that check content against a set of rules that aim to meet accessibility standards like those spelled out in the Web Content Accessibility Guidelines[footnoteRef:10] in order to create content that is accessible to people with disabilities. Microsoft Office offers a free Accessibility Checker[footnoteRef:11] built into each of their office products e.g. Word, PowerPoint, Excel etc. that can be used to check and fix issues as content is designed. The checker will provide a summary of the issues found and categorizes these as "Errors", "warnings" or "tips" along with information about why you should fix the issue and steps to fix the issue. See Rules for the Accessibility Checker[footnoteRef:12] to learn what each of these mean. [10:  Web Content Accessibility Guidelines:  https://www.w3.org/WAI/standards-guidelines/wcag/]  [11:  Improve Accessibility with the Accessibility Checker:  https://support.office.com/en-us/article/improve-accessibility-with-the-accessibility-checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f#bkmk_not&PickTab=Windows]  [12:  Rules for the Accessibility Checker: https://support.microsoft.com/en-us/office/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1] 

· To  Locate the Accessibility Checker, select the Review tab and click Check Accessibility. 
[image: Accessibility Checker inspection results displays summary of errors, warnings and tips.]

ADDITIONAL INFORMATION
For full explanations and details please: 
· Accessibility in Word[footnoteRef:13]  [13:  Accessibility in Word:  https://csus.instructure.com/courses/54131] 

· WebAIM’s Creating Accessible Documents[footnoteRef:14] [14:  WebAIM’s Creating Accessible Documents:  https://webaim.org/techniques/word/] 

· Make you Word documents accessible to people with disabilities[footnoteRef:15] [15:  Make your Word document accessible to people with disabilities:  https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d#PickTab=Windows] 

Accessibility Resources
· Sac State Accessible Technology Initiative[footnoteRef:16] [16:  Sac State Accessible Technology Initiative:  https://www.csus.edu/information-resources-technology/ati/] 

· CSU Accessible Document Training[footnoteRef:17]  [17:  CSU Accessible Document Training:  https://ati.calstate.edu/community/training] 

· Universal Design for Learning Program[footnoteRef:18]  [18:  Universal Design for Learning Program:  https://www.csus.edu/information-resources-technology/universal-design-for-learning/] 
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